Wurde Dir hier geholfen? Dieses Forum ist kostenlos und werbefrei - und existiert!
Super Du kannst dazu beitragen: Dieses Forum unterstützen! Super

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Klimaanlage killt ECM
#1
habe da ein besonderes Problem beim 3,8L  1992

Durch die 8 jährige Standzeit ist wie üblich das Klimagas entwichen, zu wenig Druck auf der Anlage.


Nach dem füllen des Klimagases 134a (ist umgerüstet) schaltet sich die Klimakupplung nicht ein, Klimaanlage geht daher nicht an.

Werkstätte meinte brauchst eine neue Klimakupplung oder besser gleich einen Kompressor.  (meist eingerostet)

Hinter dem rechten Scheinwerfer sitzen 4 Relais.

Benzinpumpe
Klimakupplung
hinterer Kühlerlüfter ( Klimaanlage)
vorderer Kühlerlüfter

Ich habe beim Klimakupplungsrelais die Arbeitskontakte überbrückt Kupplung zieht an und  die Klimaanlage kühlt prima.

Das ist nur keine Lösung des Problem es zeigt nur das die Kimakupplung ok ist.
Spulen plus vom Schalter innen kommt beim einschalten zum Relais.
Das Spulen minus sollte von dem ECM kommen das fehlt !  Darum geht es nicht.

Am ECM der grüne Stecker ist auch für die Klimaanlage zuständig.
Ich habe das ECM  16141470 ausgetauscht und nun funktioniert die Klimaanlage wie sie soll.


Die Freude währte nicht lange den jetzt schaltet sich der Klimalüfter nicht mehr ein.
Ich habe den Klimalüfter die Arbeitskontakte überbrückt und der Lüfter läuft Vollgas.
Also habe ich wieder das ECM  16141470 ausgetauscht und nun funktioniert die Klimaanlage wieder wie sie soll.


Nach kurzer Zeit das gleiche Problem wieder, Klimalüfter geht nicht an.
Nur jetzt habe ich keine ECM 16141470 ( Elektronikkontrollmodul)  mehr zum austauschen.


Motor und Automatik arbeiteten dabei immer einwandfrei und Auto fährt.

Wo liegt das Problem das die Klimaanlage immer das ECM killt ???     (  Elektronikschrott? )

Liebe Grüße

Gerhard
Zitieren
#2
"Klimaanlage killt ECM" ist ja ein wenig übertrieben Gruebel
du schreibst ja selbst: Motor und Automatik arbeiteten dabei immer einwandfrei und Auto fährt

Ja, es wird vermutlich ein Ausgang zerstört, wobei es gilt die Ursache zu ermitteln.
Generell solltest du die PIN's GC2-4 analysieren.

Da das Steuergerät immer die Masse schaltet, würde ich als erstes jeweils GC2-4 nach Mase brücken. Funzt alles wie gewünscht ?
TS-Besitzer seit Mai'93 - jemand länger dabei ?
Generell ein feines Schiffchen, will aber häufiger auch gestreichelt werden
1995er Canada-Modell 3.8L, weiß, LPG, 540tkm, on the road
1995er Canada-Modell 3.8L, rot, LPG











Zitieren
#3
Danke für den Tipp aber bitte in welche Stecker sind die PINs  GC2-4  ?
Zitieren
#4
Relais Magnetkupplung: GC2: Grün C2
Relais Pusher Fan: GC3: Grün C3
Relais Puller Fan: GC4: Grün C4
TS-Besitzer seit Mai'93 - jemand länger dabei ?
Generell ein feines Schiffchen, will aber häufiger auch gestreichelt werden
1995er Canada-Modell 3.8L, weiß, LPG, 540tkm, on the road
1995er Canada-Modell 3.8L, rot, LPG











Zitieren

Wurde Dir hier geholfen? Dieses Forum ist kostenlos und werbefrei - und existiert!
Super Du kannst dazu beitragen: Dieses Forum unterstützen! Super


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Sad Klimaanlage Paul 3 1.604 01.05.2020, 22:48
Letzter Beitrag: Paul
  Klimaanlage auffüllen, aber wo? minimaxmax 9 4.939 05.06.2019, 10:28
Letzter Beitrag: minimaxmax



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste